FIXED Unexpected outage on l10n.opensuse.org locatlization/weblate instance Tuesday 3rd October 2017 12:36:00


UPDATE: The issue is now fixed and the service is fully back online

l10n.opensuse.org is facing an unexpected outage. The issue is currently being investigated