rsync.opensuse.org unexpected outage Monday 27th August 2018 16:00:00


UPDATE 2: The service is up and running again

UPDATE: The server is facing HW issues. We are working on the replacement, but unfortunately it will take some time. We don't have any ETA yet either, but we'll let you know here as soon as we have news

The server that hosts rsync.opensuse.org has unexpectedly gone offline. It is a physical server, hosted on a sponsor's datacenter. We are in communication with the sponsor, but unfortunately there is no ETA yet on when it will be back